Sync Issues/IPhone settings?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Daddy1119, Jan 14, 2009.

  1. Daddy1119 macrumors newbie

    Joined:
    Jan 14, 2009
    #1
    How do I turn off the "over the air" sync settings for mobil me on my phone just for my calendar & calendar? I want to go back to simply syncing with my mac book again but as mentioned above just for the calendar and contacts.

    Thanks in advance....
     
  2. DPA macrumors 65816

    DPA

    #2
    You can turn off contacts and calendars on your iPhone by going into Settings, click Fetch New Data, scroll down to click Advanced and find your Mobile Me account that has Contacts and Calendars under it. Click that and select Manual. This means the iPhone will not receive contact or calendar data though Mobile Me.

    David
     
  3. Daddy1119 thread starter macrumors newbie

    Joined:
    Jan 14, 2009
    #3
    Sync Issues/IPhone Settings

    Thanks David. Even after doing so and plugging my phone into my mac book to sync and opening the option page in itunes, under contacts and calendars it still says "Your contacts are being synced with your Iphone over the air from MobileMe."

    Any other suggestions?

    Thanks in advance.
     
  4. DPA macrumors 65816

    DPA

    #4
    But are they being pushed over the air by Mobile Me. It might just be saying that because you have Mobile Me setup. After you selected that setting, it should be manual. Is it?

    David
     
  5. Daddy1119 thread starter macrumors newbie

    Joined:
    Jan 14, 2009
    #5
    Sync Issues/IPhone Settings

    Under Fetch New Data- Advanced the Contacts and Calendars is set to Manual.

    After doing so, I even shut down the phone and rebooted prior to syncing again with the computer. So far, still no luck.

    I even went through .mac on system preferences and turned off the sync entirely and it is still not working.
     
  6. DPA macrumors 65816

    DPA

    #6
    What??

    Well, then I would call that a bug that is worthy of being posted here.

    David
     

Share This Page