Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

gogreen1

macrumors 6502
Original poster
Nov 20, 2017
252
13
When I try to sync iTunes now I get a "software update required" message. I don't see how to sync iTunes between my iPhone 7's iOS 13.2 and my iMac's Mojave 10.14.6 without 3rd party software. I don't have a backup in a previous iOS version, so I can't downgrade the iPhone, and I can't upgrade the iMac to Catalina because the software in which I work isn't compatible yet with Catalina. Is there a way to sync iTunes this way without other software? ?
 

Attachments

  • Software update required.png
    Software update required.png
    48.3 KB · Views: 205

gogreen1

macrumors 6502
Original poster
Nov 20, 2017
252
13
Thanks, bogdanw. So the "software update required" in that message isn't Catalina--it's iTunes?
 

gogreen1

macrumors 6502
Original poster
Nov 20, 2017
252
13
Problem solved! App downloaded and installed, iTunes is now synced. Thanks, bogdanw and ApfelKuchen.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.