Sync Server Error Message

Discussion in 'macOS' started by Justmeandmymac, Sep 17, 2008.

  1. Justmeandmymac macrumors newbie

    Joined:
    Sep 14, 2008
    #1
    Hi,

    I have been trying to figure out what causes the system log file (/var/log/system.log) to be filled with the following error message:

    com.apple.syncservices.SyncServer[269]: 2008-09-17 20:51:54.912 DockSyncClient[294:10b] SyncServices warning: can't create time zone with name 'UTC', using local time zone instead ((null))

    I do have Entourage as well as Mail (which I use) but no synchronization activated to either calendar or mail .. and I do not have a .Mac account.

    Any ideas, since I could not find any references to what it could be and how to fix it?

    Cheers.
     
  2. Justmeandmymac thread starter macrumors newbie

    Joined:
    Sep 14, 2008
  3. nebraskajohn macrumors newbie

    Joined:
    Sep 30, 2008
    #3
    I have the same problem!

    But my error message is showing up over and over AND I can't get my main user account to work! W/out going into too much detail or hijacking the thread, let me say I've tried everything (permission repairs, single user mode fixes, logging in as root fixes, emptying out the library, etc).

    If anyone knows what this error message is about, please let us know!
    Thanks,
    -john
     
  4. quotemeas macrumors regular

    Joined:
    May 28, 2008
    #4
    Try resetting the sync history.

    Go to Applications/Utilities/iSync

    Then, under Preferences, select Reset Sync History.

    Edit: iSync might reside in your Applications folder instead of Utilities.
     
  5. Justmeandmymac thread starter macrumors newbie

    Joined:
    Sep 14, 2008
    #5
    Looking good

    I have reset the sync history and did some edits in the address book ... after monitoring the logs, I can confirm that the error is no longer present. However I have not yet activated the sync option in MS Entourage (since I use Apple Mail/ICal) But I will try this when I have a bit more time to fiddle around.
    Thanks. :D
     

Share This Page