Sync with MacBook & Mobile Me generates duplicate calendar appointments

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Wicked1, Jul 25, 2010.

  1. Wicked1 macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #1
    Ok so I was syncing my Macbook and iPhone with Mobile Me, now everytime I sync it duplicates the calendar appointments multiple times on my MobileMe account, and gives me an error to either overwrite Macbook or MobileMe account stating there was an erro...


    So annoying
     
  2. chudiddy macrumors newbie

    Joined:
    Jul 26, 2010
    #2
    I had this same problem and i found out it was because I had the time zones set differently on each device. Make sure you set the time zone the same on all your devices. That should fix the problem.
     
  3. Wicked1 thread starter macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #3
    awesome thanks and I hope this works it is really frustrating
     
  4. tooshaggy macrumors regular

    tooshaggy

    Joined:
    Jul 3, 2007
    Location:
    SoCal
    #4
    I sure would like to know why since I activated mobile me I have 100+ home calendars. All with duplicate entries.
    Very annoying.
     
  5. whynot83706 macrumors 6502

    whynot83706

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #5
    On your phone did you set "Time Zone" to "Automatically or manually to your location? I cant wait to get home and see what do I have on my iMac since having everything showing up twice is annoying as hell.
     
  6. Wicked1 thread starter macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #6
    Time Zone was not it because all of mine are set to EDT New York, so I am now looking all my other options, if I find something I will be sure to post it here.
     
  7. whynot83706 macrumors 6502

    whynot83706

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #7
    Time Zone is not working for me. However, the reason why I have double entry for all my events is because when I go to the all Calendars I can see that i have "From My Mac" and "MobileMe"so I am not sure which one should I use on my iPhone to make sure everything gets synced.
     
  8. tooshaggy macrumors regular

    tooshaggy

    Joined:
    Jul 3, 2007
    Location:
    SoCal
    #8
    I changed my timezone, even tough it was technically correct, and I went from 263 calendars to 83. Why still 83 even though I specifically only checked 4 in the iPhone/iTunes sync box.
    Perplexing. :confused:
     
  9. whynot83706 macrumors 6502

    whynot83706

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #9
    OK there we go, this is the solution, or it was in my case, I am syncing thrugh MobileMe and it works, my problem was that I was syncing thriuhg iTunes and MObile me so i had to remove iTunes Sync and just go through MobileMe.

    http://www.macosxhints.com/article.php?story=20090617052238509

    :D
     

Share This Page