Syncing chokes my broadband?

Discussion in 'Apple TV and Home Theater' started by JohnR, Oct 10, 2007.

  1. JohnR macrumors member

    JohnR

    Joined:
    Sep 4, 2007
    Location:
    Louisville, Kentucky
    #1
    I have the Linksys g router. My powermac is hooked up directly to it so that I can share my iTunes & printer with the iMac that is wireless.

    When i sync a movie to my TV from my powermac, my internet is slower than dial up. In fact my Mail can't even check mail..it gets those triangle offline icons!

    Is this normal? And it takes around 8 minutes to sync one full length movie.


    Will hooking up the TV directly to the powermac via the router (not wirelessly) help with the slowness of syncing and the buffering problem of wireless?
     
  2. zioxide macrumors 603

    zioxide

    Joined:
    Dec 11, 2006
    #2
    Yeah.. you're completely saturating your LAN with the transfer to the AppleTV so you don't have any bandwidth going out to the WAN.
     
  3. gkarris macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #3
    Yep, wired syncing will be much faster. Your LAN will be saturated still during the syncing, but for not as long...
     
  4. JackRipper macrumors regular

    Joined:
    May 14, 2002
    Location:
    Culpeper, Va
    #4
    That's odd... 802.11g can only do 54 Mbps, your router should be capable of at least 100 Mbps, leaving 46 Mbps for the PM and iMac to surf the web. Have you reset your router recently? That may help.
     
  5. MikieMikie macrumors 6502a

    Joined:
    Aug 7, 2007
    Location:
    Newton, MA
    #5
    Resetting has always helped slow syncing. Just be sure to reset the router, the computer, and the :apple:TV

    -- Mikie
     
  6. JohnR thread starter macrumors member

    JohnR

    Joined:
    Sep 4, 2007
    Location:
    Louisville, Kentucky
    #6
    Thanks for all the information guys.

    I'll try the resetting this weekend. Would this also help with the buffering problem I'm having with streaming?
     
  7. Passante macrumors 6502a

    Passante

    Joined:
    Apr 16, 2004
    Location:
    on the sofa
    #7
    I don't notice when my Apple TV is syncing. Running a G only network with an Airport extreme. Check your router and see if its set to B/G compatible. If it is you are running at B speeds not G.
     
  8. MikieMikie macrumors 6502a

    Joined:
    Aug 7, 2007
    Location:
    Newton, MA
    #8
    Yes.

    Shot down all "wireless" equipment -- anyone who gets an address from the router -- and then the router itself.

    Let sit for 30 secs.

    Turn them all back on, router first.

    -- Mikie
     
  9. pismobrat macrumors regular

    Joined:
    Aug 13, 2007
    #9
    Linksys router

    Hello,

    Depending on the version of the router you have, you may need to enable QOS. Qos is short for quality of services. I had the same problem. My AppleTV is on a dedicated LAN now, but when I had it on WIFI, I had to enable QOS. Pick what computers you want to have preferance when the bandwith is high.
     

Share This Page