syncing gmail notes

Discussion in 'iPhone' started by andybno1, Jun 25, 2010.

  1. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #1
    how do I get my phone to send my notes to google once I set it up via imap? I have checked my gmail account and nothing is there under notes.
     
  2. nippyjun macrumors 65816

    Joined:
    Jul 26, 2007
    #2
    Go into your gmail settings on your phone and make sure notes is turned on. This will make a notes label in your gmail account.
     
  3. steveybaby macrumors newbie

    Joined:
    Jun 23, 2010
    #3
    Anyone figured out how to sync notes back to the iphone from gmail?
     
  4. cheapa55 macrumors 6502a

    Joined:
    Oct 29, 2007
    #4
    Looks like if we set up with exchange for push, there isn't a notes option. The only way to sync notes is with the Gmail setup built into the iPhone (not through exchange).

    If you get notes, there's not push,
    If you get push, there's no notes.

    and it looks like notes is a one way sync.

    If anyone figures something out, let us know. I want push and bi-directional notes syncing.
     
  5. andybno1 thread starter macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #5
    ah so it could be cause I have google setup via exchange it's stopping the imap from syncing? or is it as said by cheapa55 that its a one way sync?
     
  6. steveybaby macrumors newbie

    Joined:
    Jun 23, 2010
    #6
    You can setup a second account for imap note sync. I have this working - but one way only: iphone -> gmail

    Would be great to have bidirectional so I don't have to send emails to myself.
     
  7. andybno1 thread starter macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #7
    see thats what I cant get to wirk the iPhone to gmail bit.... I set it up after creating notes but the notes wont go over to gmail, in the end I have had to sync with outlook
     
  8. steveybaby macrumors newbie

    Joined:
    Jun 23, 2010
    #8
    Try this:

    * Settings -> mail,contacts,calendar
    * Add account
    * Other
    * Add mail account
    * Enter your gmail email addy and password
    * Use imap.gmail.com for INCOMING
    * Use smtp.gmail.com for outgoing
    * Everything else should be obvious...click next
    * Select "notes" and deselect "mail"

    Now in your notepad, make sure you are looking at your notes in the correct account - when i first set this up I had moire than one "notes account" and I had to navigate up a level by clicking on "Accounts" at the top of the notepad and then click on my newly setup account.
     
  9. andybno1 thread starter macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #9
    yeh I checked the all notes I see the notes I created, I clicked on my pc and I see the notes but gmail is still showing empty, I wait out the swirly wheel as I click the gmail one.... grrr frustrating
     
  10. steveybaby macrumors newbie

    Joined:
    Jun 23, 2010
    #10
    and a gmail search for "label:notes" returns nothing?
     
  11. andybno1 thread starter macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #11
    clicked on the notes label and it just says

    "There are no conversations with this label."
     

Share This Page