Syncing iPad with OS X 10.4.11?

Discussion in 'iPad' started by harry*333, Apr 23, 2010.

  1. harry*333 macrumors 6502a

    harry*333

    Joined:
    Jul 24, 2009
    #1
    Has anyone tried syncing iPad with OSX 10.4.11? I know on the Apple page it says 10.5 or later was required, I was just wondering what the result is with 10.4.11
     
  2. otis123 macrumors 6502a

    Joined:
    May 4, 2006
    #2
    Is the newest iTunes not compatible with tiger? I supposed it is getting long in the tooth :)D) but they are cutting support this soon?
     

Share This Page