Syncing Issues with Mail.app via IMAP!

Discussion in 'Mac Apps and Mac App Store' started by Just1nCase, Aug 14, 2008.

  1. Just1nCase macrumors member

    Joined:
    Jul 14, 2006
    #1
    I'm having issues when syncing my Mail.app with my Gmail account via IMAP. The loading icon will constantly be cycling next my Inbox with an exclamation mark stating:

    This issue occurred after I had trouble sending an email with an attachment exceeding the file size limit (40.5MB). Then, it started keep trying to sync the email even though the email is too large lending to errors. I removed and re-added the Gmail account and now this error is occurring.

    I am not sure what to do now, but any help is appreciated. :)

    Thanks.
     
  2. dws90 macrumors regular

    Joined:
    Jan 16, 2008
    #2
    How long ago did you try to send the attachment?

    Occasionally, Google seems to lock you out if you do too much IMAPing in a short period of time. Give their server a little while to realize you're not spamming people, and your login may work again.
     
  3. Just1nCase thread starter macrumors member

    Joined:
    Jul 14, 2006
    #3
    Three days ago, but afterward, I kept messing up with my settings in the Mail.app in order for me to fix the problem...

    I'll give an IMAP a rest and hopefully, this will solve my problem by tomorrow.
     
  4. Just1nCase thread starter macrumors member

    Joined:
    Jul 14, 2006
    #4
    After not messing with the IMAP settings constantly during the night, it started to work again the next morning.

    Thanks! Everything is running fine now. :)
     

Share This Page