Syncing Playlists?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by andyp350, Jul 3, 2015.

  1. andyp350 macrumors 6502a

    Aug 14, 2011
    Sorry if this has been discussed elswhere, I did do a search but didnt find a similar topic.
    Is anyone else having issues with their playlists not syncing. I've created some playlists I want on my iPhone on my Macbook, but I cannot get them to show on my phone. Any music I add to my collection syncs both ways but I can't for the life of me get my iPhone to see the playlists i've created on my Mac.
  2. ButteryScrollin macrumors 6502a

    Jul 29, 2014
    yup, starting happening to me today, iPhone is not updating to changes on the Mac.
  3. hbman122 macrumors member

    Aug 31, 2010
    Yes I have the exact same problem at the moment :/
  4. randomhero73 macrumors member


    Sep 13, 2013
  5. ButteryScrollin macrumors 6502a

    Jul 29, 2014
  6. mconk macrumors 6502


    Mar 10, 2009
    Literally spent two hours tonight just adding my favorite albums to 'My Music' on an iPad Air2, and they're not syncing over to my iPhone.

    I also made an apple music playlist from my iPhone earlier today, and barely 1/3 of the songs synced to my iPad when I turned it on tonight. That was after realizing I had to manually turn on iCloud Music Library on the iPad.

    Four hours later, and a couple of setting toggles/reboots...still out of sync. I did notice that even though the iPad is only showing 16 out of the 63 songs that I have in the playlist (which was created on my phone this morning) as soon as I added a song to that playlist FROM my iPad, it synced right over to my phone. So it is working...kind of.

    I've also noticed that the 8 playlists which I've had on my iPad (imported from iTunes a while back) are showing up on my iPhone as well, but greyed out with no album art. These are all albums available on iTunes, btw.

    Haven't even bothered to open iTunes on the mac yet...quite frankly from what I've read in almost afraid to. Better do a time machine backup first!

Share This Page

5 July 3, 2015