Syncing problem after jailbroken 3.1.2

Discussion in 'Jailbreaks and iOS Hacks' started by excelent, Feb 3, 2010.

  1. excelent macrumors newbie

    Joined:
    Feb 3, 2010
    #1
    Hi everyone! After jailbroke my 3GS iphone 3.1.2 with blackra1n, it seems to operate normal (got blackra1n, installed Cydia ...). When connected it to computer (win7), itunes (9.0.3) displayed apps accordingly to the apps in the iphone. However, when make a fews modifications on the apps for example, add/remove some apps, re-arrange icons ect. then finally synced, the iphone did not get any update from syncing, and therefore, the apps icons in itunes went back to the initial stage (no change).
    Watching the status bar in itunes when syncing, it shows first backup iphone then at the syncing stage, it seem very fast like it was skiping this task. The confusing part was that itunes did not show any error message. If anyone had experienced the same or have any clue to how to fix this problem, please help! THANK YOU in advance!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    When on the applications page in iTunes, don't you get the apply button. Click it.
     
  3. excelent thread starter macrumors newbie

    Joined:
    Feb 3, 2010
    #3
    Oh sure, that was the first thing I click after config the icons on itunes. Any other suggestions?
     
  4. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
  5. simmmigadu macrumors newbie

    Joined:
    Jan 25, 2009
    #5
    I restored my system to its factory settings and tried to sync my iphone and I am experiencing the same problem with my jailbroken iphone. Waiting for a solution.
     
  6. tmatthews14 macrumors regular

    Joined:
    Feb 12, 2010
    Location:
    Utah
    #6
    Yeah.. I had the same problem, and couldnt get any of my apps back onto my phone (I just got a new 3gs, jb and unlocked). So I was trying to just sync my apps to my new phone. But what I ended up doing was erasing all the apps on the phone (there were only like 3 or 4, so it wasnt a big deal) and then I unclicked sync apps in itunes... and it said, are you sure you want to erase all the apps on your phone or something like that. I said yes. Then it backed up the phone, and synced contacts and texts and stuff... but still no apps. Then I rechecked the sync apps, and then clicked apply... and then it synced all my apps. I'm not sure if it'll work for you, but that's what worked for me.

    The other thing I noticed was that every time I plugged in my phone (it has winterboard) it caused the SB to crash and restart in safety mode. EVERY time I tried it. So I think I had also put my phone in safety mode BEFORE i plugged it into iTunes. I guess thats worth a try as well.
     

Share This Page