Syncing reeeeeeally slow today?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by eicca, Jan 5, 2015.

  1. eicca macrumors regular

    eicca

    Joined:
    Oct 23, 2014
    #1
    All of the sudden, today changes made in Reminders on my Mac are taking a really long time to show up on my iPhone (but they show up on iCloud.com instantly). My Calendar seems to be having trouble saving changes across sync too. I've tried resetting everything, manually refreshing everything, signing out and back in, you name it. Nothing helped.

    Anyone else seeing problems?
     
  2. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #2
    Just posted a new reminder on the Mac and it appeared on my IP6 immediately.
     
  3. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #3
    Try adding a new reminder on the same list from the phone. See if it A: Adds that new reminder to the list on the Mac. B: Refreshes your list and the item from the Mac you are waiting for shows up on the phone.

    This is a problem I've been having. Anything I add FROM my Mac doesn't make it too my phone. But things added from my phone not only make it too my Mac but update the things previously added from the Mac onto the phone.

    My only solution that seems to work pretty consistently is move from iCloud to Google. Unfortunately I don't think Google has reminders, just Calendar, Notes, Mail and Contacts.

    About twenty minutes before I started typing this post I used my Mac to edit my reminders, probably been a total of 30 minutes now still with no change on any of my iOS devices. I could tell they weren't syncing properly anyway because they were all different some more out dated then others.
     
  4. eicca thread starter macrumors regular

    eicca

    Joined:
    Oct 23, 2014
    #4
    That's EXACTLY what is happening to me. It's like the iPhone has to be told to sync. How long have you had this problem?
     
  5. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #5
    Feels like forever. I forgot to add this solution.

    Open calendar app, select calendar at the bottom middle (you get your calendar list), pull down on it so it refreshes, go back to reminders.

    For whatever reason this seems to sync everything on my phone with iCloud. I can't find a refresh in the reminders app itself so it feels like a strange workaround. Its like its not trying to initiate the sync on its own but the information is there.
     
  6. eicca thread starter macrumors regular

    eicca

    Joined:
    Oct 23, 2014
    #6
    I tried the calendar refresh thing to no avail. It's really weird.
     
  7. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #7
    Darn. Sorry I can't help any further. Post back if it starts working or you find a solution. This is something thats been plaguing me for what seems like forever. I feel its on my Macs side and is related directly with iCloud because like I mentioned things entered on my iPhone goto my Mac no problem and Google services work flawlessly. I've tried everything I can think of short of wiping my Mac and restarting.

    EDIT: By plaguing me forever I mean since Yosemite.
     
  8. eicca thread starter macrumors regular

    eicca

    Joined:
    Oct 23, 2014
    #8
    SO WEIRD! My reminders were working JUST FINE last week.
     
  9. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #9
    In settings, turnoff Reminders, select delete on my iPhone, then turn on again.
     
  10. eicca thread starter macrumors regular

    eicca

    Joined:
    Oct 23, 2014
    #10
    Did that five times. Re set up my whole iCloud. Didn't help.
     
  11. eicca thread starter macrumors regular

    eicca

    Joined:
    Oct 23, 2014
    #11
    Now my Google Calendar isn't syncing without a manual refresh. Didn't have to do that a week ago.

    Man I feel like the wheels are coming off and everything is just breaking. Didn't have a single problem until I ditched my iPhone 4 and got an iPhone 5.
     

Share This Page