synergykm - connecting a late 2008 mbp to a 2005 powermac

Discussion in 'Mac Apps and Mac App Store' started by stevemiller, Dec 7, 2008.

  1. stevemiller macrumors 65816

    Joined:
    Oct 27, 2008
    #1
    i'd used synergykm in the past to share my powermac keyboard with my windows box without issue.

    now running it between 2 macs, both using leopard, i seem to have encountered a peculiar issue... everything works fine until i right click, at which point the client computer (i've tried it going both ways between the systems) becomes totally unresponsive to clicks.

    keyboard control remains, and i can move the cursor, just no clicking. even if i physically connect a mouse to the client computer it remains unresponsive until the synergy process is killed.

    i've tried the synergykm 1.0 beta 6 from sourceforge on both systems, a leopard specific build from here also on both systems, and even the 1.3.1 backend patch described here. all gave the same results.

    anyone else experienced this issue?

    thanks!
     
  2. KelchM macrumors regular

    Joined:
    Aug 17, 2007
    #2
    I'm having the same exact problem.

    Anyone have any ideas?
     
  3. stevemiller thread starter macrumors 65816

    Joined:
    Oct 27, 2008
    #3
    @KelchM i don't know if you ever resolved it on your end, but for me i determined the culprit to be the mouse gesture software 'xgestures'. i had xgestures installed on both systems, and basically had to disable it on the client computer (doesn't seem to cause trouble on the server computer, which thankfully is the primary system for me anyway).

    in conclusion my advice would be to check for any 3rd party input manager software that might be conflicting. good luck!
     

Share This Page