Synology NAS and Lion Problems

Discussion in 'Mac OS X Lion (10.7)' started by lynx4ben, Aug 28, 2011.

  1. lynx4ben macrumors newbie

    Joined:
    Apr 3, 2010
    #1
    It's a known issue that Synology NAS devices are not working out of the box with Lion. There have been various issues and various levels of success. Synology released a beta DSM updated which has worked for some (3.2 beta).

    It did not work for me so in an effort to isolate and solve more Synology/NAS issues I'd like to kick off this thread with the current issue/error I am seeing with Synology.

    I have an old Macbook running 10.6.X(8?) and a new Air running 10.7.1.

    Before buying my Air everything was fine. I bought my air and couldn't connect to the NAS so I upgraded it's DSM to 3.2 beta.

    Since updating, none of my computers (all mac) can connect to the NAS. The servers (both file and tm) initially show up in the finder. However, when I click on them I get an error that the server is no longer available.

    I can connect to the NAS via the typical web login for configuration. Nothing seems weird there.

    Note: this is happening on both versions of the OS and I cannot access any data from remote computers. I've tried a reset and re install of the DSM via system reset and restore. Could anyone provide assistance?

    On a separate topic, do any of you dump out your data from the NAS to a second backup device (external hard drive)?

    I'm thinking I should get this setup quick so as to at least get my data off the device.
     
  2. joesvisuals.com macrumors newbie

    Joined:
    Aug 29, 2011
    #2
    Hi,

    I am about to purchase a Synology DS1511+, but am reconsidering now.

    I believe Synology has a support forum you could reference as well, but I've heard varying degrees of success from them.

    How did you like their product before you upgraded to Lion? Which DiskStation do you have?

    Best of luck,

    Joe
     
  3. blevins321, Aug 30, 2011
    Last edited: Aug 30, 2011

    blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #3
    I've installed the beta and it's worked perfectly for all my systems. SL, Lion, and a windows laptop. Time machine and regular file sharing as well. Could your router maybe be causing problems?

    And yes, I backup everything on an external drive except for my media. Works nicely in the automatic mode.
     
  4. Tasker macrumors newbie

    Joined:
    Sep 4, 2009
    #4
    I have just purchased a Synolgy DS211j and installed the 3.2 beta software.
    My 2006 20" iMac, 2011 27" iMac both running Lion plus a Windows7 laptop work perfectly with the NAS. Before I purchased the NAS I rang Synology and was assured by them that the 3.2 beta would work with Lion.
    I first downloaded the 3.2 beta and then installed it during the main software install and not as an update. I've also chosen the fixed IP option, other than that I've done nothing differently from a standard install.
    I would agree that your router may be the problem
     
  5. MaxBeagleton macrumors member

    Joined:
    Aug 9, 2010
    Location:
    Upstate NY
    #5
    DS210+ is fine

    I have been running the Beta on my DS210+ ever since Lion was released. It has been working fine for TM and AFP. Since I run RAID1, I haven't felt a big need to "backup the backup". BTW, I compiled an Applescript and used it to mount the AFP share at login:

    Code:
    tell application "AppleScript Editor"
    	mount volume "afp://DiskStation.local/ds210share"
    	quit
    end tell
    Because I use green drives, it can sometimes take several seconds to mount up, otherwise it works great.
     
  6. ZipZap macrumors 603

    Joined:
    Dec 14, 2007
    #6
    Interesting negative customer comment on Amazon about this NAS.
     

Share This Page