System Preference Problem, would appreciate help!

Discussion in 'Mac Basics and Help' started by Mewruler, Jan 25, 2011.

  1. Mewruler macrumors newbie

    Joined:
    Jan 25, 2011
    #1
    Hey guys, I've been glancing over this site and forum for quite a while and I absolutely love it! Such a great community and I just decided to finally join it. Should have earlier but now I really need some help.

    I've done my research on this problem and I still haven't gotten a solution. I've got a 4 month old '13 Macbook Pro(<3 it)and I can't open under system preferences, Energy Saver and Accounts. I've followed the usual steps people told others to do (look for com.apple.systempreferences.plist) but it wasn't in my folder. I just bought a program I plan to use to help me with my video projects I've been working on. And apparently to get it to help me recognize and download clips off of safari it needs my account to recognize it first. So I went to accounts and found this problem.

    Any help would be greatly appreciated it. Thanks in advanced :)!
     
  2. Mewruler thread starter macrumors newbie

    Joined:
    Jan 25, 2011
    #2
    I'm not sure if this has a connection to the problem already at hand but my ichat and photo booth also seem to not want to open. They both say they can't open because of a "problem."

    I'm not exactly sure whats wrong here and I'd appreciate if I could get to the bottom of this. Thanks!
     
  3. Mewruler thread starter macrumors newbie

    Joined:
    Jan 25, 2011
    #3
    I'm not trying to bump this every minute but I'd really like to get to the bottom of this asap, really itching to get my video project underway.
     

Share This Page