System Preferences not opening...

Discussion in 'Mac Basics and Help' started by lukegarf87, Oct 21, 2009.

  1. lukegarf87 macrumors newbie

    Joined:
    Oct 21, 2009
    Location:
    South Wales
    #1
    Hi, Not sure if this has happened to anyone else, and if someone can shine some light on how to fix this...?

    Im Running Snow Leopard 10.6.1

    When clicking to open system preferences, it just hangs and the icon bounces away but never gets around to opening up. If i force quit the process and click on it the second time, it opens straight away. Its only the first time around that it hangs.

    Ive tried a number of things, I've repaired the disk permissions and verified the disk in Disk Utility. I've deleted the systemprefernces.plst file from my library>preferences... Still no joy...

    I had other programs within my preferences pane, I've removed then also, and still no difference.

    I could do a restore from my time machines backup... But I'm determined to find the cause of it. Any tips will be welcomed

    Thanks Luke
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    Try another user account

    ...unless you forgot to mention that you did that too.
     

Share This Page