System Preferences Problem

TEG

macrumors 604
Original poster
Jan 21, 2002
6,573
51
Langley, Washington
I've got a problem,
I'm having several Perference panes be duplicates, and one i think is missing.... See Picture to understand...... I went in to try to change the setup for login from click picture - enter password to type name and password and saw this with no place to do it. And Yes I checked and the duplicate panes only exist once in the combined libraries.

TEG
 

Attachments

Gus

macrumors 65816
Jan 1, 2002
1,078
0
Minnesota
Weird

Your "Accounts" icon is missing beside Classic. You know, I had a couple things disappear from my SP windoe thw other day too. In my Dock Pref pane, the option popup for tiling backgrounds disappeared. I restarted, and everything is back. Maybe just a restart will help you too.

Gus
 

TEG

macrumors 604
Original poster
Jan 21, 2002
6,573
51
Langley, Washington
I thought the same thing, but a restart didn't help. I even repaired the Permissions, and that didn't help. I need help as I have about 45 days before I can reformat and reinstall.

TEG
 

sparkleytone

macrumors 68020
Oct 28, 2001
2,307
0
Greensboro, NC
/System/Library/PreferencePanes

check this directory, make sure there is only one instance of the microsoft mouse directory...if there are more than one, move it somewhere else until you check and consider it safe to delete. that SHOULD fix your problem...you may have to be root user to do this.

edit: in all actuality, the Microsoft directory should ONLY be in the /Library/PreferencePanes directory, so if it IS in the System part, move it.
 

TEG

macrumors 604
Original poster
Jan 21, 2002
6,573
51
Langley, Washington
As I indicated in my original post, there is only one copy of each preference pane in exsistance on Waipahu. And I found the Accounts Pane, but it will activate SystemPrefs, but won't open.

TEG
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.