System Preferences Question

Discussion in 'macOS High Sierra (10.13)' started by Jericho14, May 30, 2018.

  1. Jericho14 macrumors member

    Jericho14

    Joined:
    Oct 25, 2014
    Location:
    South Florida
    #1
    Whenever I click on SYSTEM PREFERENCES icon at the bottom of my Desktop, instead of System Preferences, the iCloud Preferences Window pops up on my screen.....
    Any idea why this is happening?
    How can I fix this?
     
  2. techwarrior macrumors 65816

    techwarrior

    Joined:
    Jul 30, 2009
    Location:
    Colorado
    #2
    Most likely, you are not quitting the System Preferences app, but rather just minimizing it to the dock. So, it will come up with whatever you last worked on.
     
  3. 0007776 Suspended

    0007776

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #3
    That's the only thing that makes sense. unless there is some software bug in which case make sure all of your software is up to date.
     
  4. scott:mac macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #4
    Force quit System Preferences using CMD+Q. Does this happen after restarting your machine?
     
  5. Jericho14 thread starter macrumors member

    Jericho14

    Joined:
    Oct 25, 2014
    Location:
    South Florida
    #5
    I am clicking on SYSTEM PREFERENCES, then QUIT.
    No change after rebooting the computer.
     
  6. MSastre macrumors 6502

    MSastre

    Joined:
    Aug 18, 2014
    #6
    I had something similar happen on my cMP 5,1. When it shows the iCloud preferences instead of System Prefs, is the back arrow showing in the menu bar? If so, click it to get back to main preference window, then quit from there.
     
  7. Jericho14 thread starter macrumors member

    Jericho14

    Joined:
    Oct 25, 2014
    Location:
    South Florida
    #7
    Did that....still shows the iCloud Preferences when I open it again.
     
  8. MSastre macrumors 6502

    MSastre

    Joined:
    Aug 18, 2014
    #8
    Does the System Prefs icon have a notification number (red) on it? iCloud in SP wants you to complete something. It will ask you for Apple ID (or Admin .. I forget) ... enter it, then click back to main SP menu and close. You should be ok after that.
     
  9. Gregg2, Jun 1, 2018
    Last edited: Jun 2, 2018

    Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #9
    Mine does that too. I just click the Show All button and move on.
    To be pedantic, that iCloud Prefs window is part of System Preferences.

    Well, yes, mine does. Probably why the OP is seeing this come up first also.
    But, it's not asking me for an ID. The alert at the top is about 2-factor Authentication. I'm not going there again, so I'll make that extra click when I need to check something in SP.

    Edit: So I clicked the Continue button in the Alert, and it went away. It didn't want a password or anything else to set up 2FA. Going to Show All and closing has "fixed" the "problem". I imagine the OP can do the same.
     

Share This Page