System Preferences will not work with Mavericks

Discussion in 'OS X Mavericks (10.9)' started by fancyfrancy, Mar 29, 2014.

  1. fancyfrancy macrumors newbie

    Joined:
    Mar 29, 2014
    #1
    I am not very good with my computer (that is why I have a MAC, because they are usually so simple) I just updated to Maverick and now system preferences won't work. Please explain in terms a "dummy" could understand. I have found other post but can't find this specific answer. Thanks in advance for your help.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
  3. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
  4. fancyfrancy, Mar 29, 2014
    Last edited: Mar 29, 2014

    fancyfrancy thread starter macrumors newbie

    Joined:
    Mar 29, 2014
    #4
    Sorry I can open it but when I click on any item they won't even open, or light up, or anything.

    I have restarted my computer but still won't work.

    I need to change my mouse clicks but system preferences is how I use my scanner for my printer.
     
  5. Mintzar macrumors newbie

    Joined:
    Mar 29, 2014
    Location:
    Narnia
    #5
    Maybe you should try restarting it, I'm on Mavericks and it works for me.
    You can also try to use the spotlight search:
    If you want to tweak the screansaver, you don't HAVE to click it in the System Preferences application, you can enter "screensaver" into the spotlight search and it may come up :)
     
  6. anonnymouse macrumors regular

    Joined:
    Dec 4, 2011
    #6
    It might be best for you to call AppleCare if you're in the US: 800-275-2273. If in a different country, I'll find the local number for you.
     
  7. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #7
    I'd probably try this: https://discussions.apple.com/message/12448768#12448768

     
  8. alibutler macrumors newbie

    Joined:
    May 19, 2014
    #8
    System Preferences Missing from Dock and unable to open

    Hi, have just upgraded to Maverick OS and on one of our User accounts amongst other problems the System Preferences Icon has disappeared from the dock. When I go to the Apple logo or into the Application Folder and try to open it from there nothing happens. The dock seems to move as if it is opening then nothing happens.

    Having read advice above I have tried deleting the com.apple string from the Users folder but the user name folder I want is not there! Does anyone know why this is so? Also, when I look in the other user folders, there is not a library folder in any of them.

    I mentioned other problems - also can't open the mail app or Word.
     
  9. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #9
    Wait, What?

    The post above yours clearly states the OP already restarted. Screansaver? Who mentioned Screansaver?

    ----------

    You have given very little information, however, why don't you back up all you data and just reinstall. If it works, put your data back and you are good to go.
     
  10. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #10
    Run these command (one line at a time) in /Applications/Utilities/Terminal.app:

    Code:
    defaults write NSGlobalDomain NSUseLeopardWindowValues YES
         
    defaults write com.apple.Safari NSUseLeopardWindowValues NO
    
    killall SystemUIServer
    See if this helps. Just remember to click return after each command.
     
  11. kittierue macrumors newbie

    Joined:
    Sep 11, 2014
    #11
    Security & Privacy preference error

    I just upgraded to 10.9.4 Mavericks. I created a new user admin and the Security & Privacy pane works properly. That indicates a corruption within my original account.

    So I tried this:
    Go delete these files
    /Users/YourUserName/Library/Preferences/com.apple.systempreferences.plist
    /Users/YourUserName/Library/Preferences/com.apple.desktop.plist

    So I notice that this path is not the path I have to use to get to the com.apple...plist files. I actually am going
    MacIntosh/Library/Preferences/com.apple...plist

    Is this the same? Because under my user there is no Library folder. In any regard, the 2 .plist files don't exist under my corrupted userid.

    I have no problem deleting the corrupted user and keeping the new one. I would like to see all my files, applications, etc without going through a lot of pain. Is there an easy way to share the desktop info with the new userid?
     

    Attached Files:

Share This Page