System Prefs won't open

Discussion in 'Mac OS X Lion (10.7)' started by Johnnybegoode, Feb 8, 2012.

  1. Johnnybegoode macrumors newbie

    Joined:
    Jun 25, 2011
    Location:
    Carlisle, Cumbria, UK
    #1
    Hi guys
    Running Lion 10.7.2 with Server on Mac Mini
    Recently seem to have lost System Prefs - every time I try to open it, I get the little white light for a second or two, then it just disappears - never actually opens the System Prefs window.

    Tried through the apple menu, tried through Launchpad, all to no avail

    Restart has no effect either - still doing the same

    Oddly, I can make changes to the dock (removing icons etc) but the changes don't save either - it returns exactly as it was when I restart.

    Any ideas gratefully received

    Thanks

    Johnnybegoode
     
  2. robgendreau macrumors 68040

    Joined:
    Jul 13, 2008
    #2
    Can you launch any pref pane by doing it manually (look in /Library/PreferencePanes, for example, or /System/Library/PreferencePanes)? You many not be able to get the whole listing but at least you could run the Pane you're interested in.

    Rob
     

Share This Page