System Requirements for iTunes

Discussion in 'iPhone' started by liamkp, Jul 13, 2010.

  1. liamkp macrumors 68020

    liamkp

    Joined:
    May 29, 2010
    #1
    Hi, i was wondering what the system requirements for iTunes is so i dont buy an iPod Touch for basically no reason.

    I read somewhere that all you need is a 2.0 USB port, and Windows XP (my current version) with Service 2 pack or later. Is this true?
     
  2. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #2
    Those are two basic requirements, but the full list is on the iTunes Download page (left hand side):

    http://www.apple.com/itunes/download/
     
  3. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    Windows XP Service Pack 2 or later, 32-bit editions of Windows Vista, or 32-bit editions of Windows 7

    64-bit editions of Windows Vista or Windows 7 require the iTunes 64-bit installer

    QuickTime 7.6.6 or later is required (included)

    200MB of available disk space

    Screen reader support requires Window-Eyes 7.1.1 or later; for information about accessibility in iTunes, visit www.apple.com/accessibility
     
  4. liamkp thread starter macrumors 68020

    liamkp

    Joined:
    May 29, 2010
    #4
    So QuickTime is included in the download?

    Is the Window-Eyes required, what are the requirements for that?
     
  5. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #5
    Yes - QuickTime is included.

    Window-Eyes is not required. I'm not even sure what that is.
     
  6. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #6
    Window-Eyes is a piece of screen reader software.

    It will read the text displayed on a computer screen so that visually impaired people can use the computer.

    Using is is entirely optional.
     
  7. liamkp thread starter macrumors 68020

    liamkp

    Joined:
    May 29, 2010
    #7
    Thank you, does that require anything, or does it require the same thing as iTunes itself?
    Thanks, i thought it was something like that.
     
  8. liamkp thread starter macrumors 68020

    liamkp

    Joined:
    May 29, 2010

Share This Page