System Requirements for Leopard

bluetooth

macrumors 6502a
Original poster
May 1, 2007
658
1
Toronto
I heard an ugly rumour today that the system requirements for Leopard will be minimum G5...can anyone confirm this?
 

Royale w/cheese

macrumors 6502a
Jun 5, 2007
669
0
Have not heard anything like this, but I doubt this would happen as they still sell g4 laptops on the refurb page at apple online store. I think that would be quite bad for buyer loyalty if someone bought a g4 powerbook and in 2 and a half months they can't update it. Also in the past apple has been great for supporting their older hardware. So maybe it won't be the fastest, but I highly doubt that they would drop all the g4's from their support list. But it is a good chance that we will say bye to native g3 support.
 

FredAkbar

macrumors 6502a
Jan 18, 2003
660
0
Santa Barbara, CA
Apple originally had "From G3 to Xeon [...] there is only one Leopard" or similar on their Leopard site, but have since taken that down. I also heard (rumors site, etc.) that it would require a G4, and I remember people speculating that it requires Altivec on PPCs, which is why G3s can't run it.
 

Royale w/cheese

macrumors 6502a
Jun 5, 2007
669
0
Do you think Xpostfacto will support it on G3's? That will make a family pack so much more appealing. But I still will get one anyway.
 

ApplePole

macrumors newbie
Jul 10, 2007
8
0
Wroclaw/Poland
I confirm that Leopard needs a G4, and, what is more, I read somewhere that it specifically asks for machines with 700MHz clockspeed or more. But the second I cannot be sure of.