System Restore from Time Machine not working

Discussion in 'Mac Basics and Help' started by c029684a, Dec 10, 2008.

  1. c029684a macrumors newbie

    Joined:
    Dec 10, 2008
    #1
    Background

    1. 18 month old MacBook with middle spec + long term Time Capsule User

    2. Colored wheel of death started appearing and freezing/crashing apps - especially Word & Firefox.

    3. Tried reinstalling apps, creating new users, copying Prefs etc, but no joy

    4. Reboot from CD, follow prompts to Restore from TM back-up

    5. Restore starts, but after about 25% shows "Can't restore all files" (or words to that effect - I don't have the m/c in front of me)

    6. Re-tried again with same TM instance, and with a different instance but with same result.

    Questions:

    A. Is there anything else I should try from a System Restore point-of-view?

    B. If I need to go for the "nuclear option" of wiping my hard drive and re-installing Leopard from the disk, how do I do that?
     
  2. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #2
    After reinstall of OS X, mount your TM drive, but don't use Migration Assistant to transfer files. Open TM in one window and MacIntosh HD in another. drag and drop the files you want into the MacIntosh HD window. It's slow but should work.
     

Share This Page