System Restore Points in XP and Boot Camp

Discussion in 'Windows, Linux & Others on the Mac' started by TopherJohn, Jul 24, 2010.

  1. TopherJohn macrumors newbie

    Joined:
    Jul 24, 2010
    #1
    I did a dumb thing on the WinXP side of my Mac: I turned off VGA in the Control Panels. Why it's possible to TURN OFF YOUR MONITOR SIGNAL is a little beyond me, but there it is. I have no monitor now, so I can't correct the problem.

    When booting into Safe Boot mode, it is impossible to pick a System Restore point, because USB support is disabled at that point. I would need a serial port keyboard and that's certainly not an option.

    Sooo . . . my options as I see them are: reinstall WinXP (last choice) or get someone clever to help me. I would think there is some system file I could tweak from the OS X side that would let me set the VGA back to "on." or to somehow reset the System Point from the Mac side.

    Any help wold be appreciated.

    TJ
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Why don't you boot into Windows then start pressing F8 until you get a black screen with a bunch of text. On that screen try "Last good configuration" I think that's what it's called.
     
  3. TopherJohn thread starter macrumors newbie

    Joined:
    Jul 24, 2010
    #3
    You are suggesting a Safe Boot, which isn't going to work in this case. The Windows side thinks the current configuration is the "last good configuration," at least I assume it does since choosing this option gets me the same black screen. I could try picking a restore point, but as I mentioned above the USB bus is inactive once you get past that "bunch of text" screen.
     
  4. Luis Ortega macrumors 6502a

    Joined:
    May 10, 2007
    Location:
    Fetcham Surrey UK
    #4
    You may need to reinstall/repair windows by inserting the windows disk and going from there. It may just repair your broken system and not require a reinstall.
     
  5. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    This is not Safe Mode. It is regular mode but using the last know working settings. Similar to using System Restore.
     
  6. TopherJohn thread starter macrumors newbie

    Joined:
    Jul 24, 2010
    #6
    Sorry about the wrong terms. Windows is a foreign land of strange customs. My original problem stands, though. Hitting F8 (what I was erroneously calling "Safe Boot" gets me to the screen where I can choose "last known settings". Unfortunately the last known working setting does not have video support, and I get a blank screen. I guess Windows considers it working.

    I am looking for a way to fix the issue without booting into windows. Since the Mac side can see all the windows files, including system files, I am hoping for a way to manually reconfigure a file to the proper setting. It may not even be possible.
     

Share This Page