System slow after installing 10.9.1

Discussion in 'OS X Mavericks (10.9)' started by urbanman2004, Jan 20, 2014.

  1. urbanman2004 macrumors member

    urbanman2004

    Joined:
    Dec 31, 2013
    #1
    After installing Mavericks 10.9.1, my system is vey slow at start up using I a 2010 Mac Pro. There is a delay in the response times for how long it takes for normal actions to occur such as when you open an app, folder, etc.. When I try to open a folder it's a delayed reaction and you see the spinning beachball. I have to let it sit for a/b 30 minutes before things become normal. Does anybody notice this issue as well?
     
  2. nyolc8 macrumors regular

    Joined:
    Jul 20, 2012
    #2
    After you start your mac, check if spotlight is indexing: click on the spotlight icon on top right. I think spotlight indexing causes it. Try to disable and re-enable spotlight by adding, then removing all your drives in exclusion list in System Preferences > Spotlight.
     
  3. Fimeg macrumors regular

    Joined:
    Jun 12, 2013
    #3
    I experienced an immediate speed up with 10.9.1, but two weeks later it was starting to DRAG HORRIBLY SLOW. I upgraded to 10.9.2 beta seed and it has been fixed.
     
  4. ivnj macrumors 65816

    Joined:
    Dec 8, 2006
    #4
    I haven't tried on my mac mini mid 2011 yet. When is 10.9.2 coming out? Or should I just upgrade and risk the slow down? Or can I share a time machine with 10.7 and 10.9.?
     
  5. codo macrumors 6502

    Joined:
    May 17, 2006
    Location:
    England, United Kingdom
    #5
    I found doubling the RAM in my machine drastically improved the performance under Mavericks (I posted my experiences here), although I imagine as you have a Mac Pro it already had a significant amount of memory.
     

Share This Page