System Suddenly Asks For A Password???

Discussion in 'Mac Basics and Help' started by AverageGuy, May 23, 2010.

  1. AverageGuy macrumors newbie

    Joined:
    May 21, 2010
    #1
    I have a G4 450 OS 10.4.11 and when I went to restart it it asked for a password. I have used this system for a few years and this has never happened? I used my regular password and it worked but now every time I restart it, it asks me the same thing. What is also weird is that It says Powermac G3 above the password box. My system is a G4. I believe the drive came out of a G3 computer at one time but not sure how that relates. This has never happened before. I went to system preferences security tab and it does not show login is enabled at all. I did not do anything that I know of to cause this? How can I remove this login requirement and what does it mean that it says G3 when it is a G4?? If anyone can help I would appreciate it.
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Have you made a new account? Installed something lately?
     
  3. AverageGuy thread starter macrumors newbie

    Joined:
    May 21, 2010
    #3
    System Asking For Login

    The only change is that I recently updated a program called Carbon Copy Cloner.
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    Have you been logging out instead of shutting down? I know that sounds silly, but it happened to me and I was befuddled. :eek:
     

Share This Page