Resolved System Won't Stop Using 'Curly' Apostrophe

Discussion in 'OS X Yosemite (10.10)' started by blujein, Mar 1, 2015.

  1. blujein, Mar 1, 2015
    Last edited: Mar 17, 2015

    blujein macrumors newbie

    Joined:
    Jun 26, 2011
    Location:
    Australia
    #1
    This is only a small issue, but it bothers me.

    Despite having settings set as below, my system (Apple OS X Yosemite 10.10.2) continually uses the 'curly' apostrophe in words like "can't" and "don't", but only in specific apps (like Messages and Notes). Safari behaves as preferred, though.

    Does anyone know how I can keep the formatting consistent?

    [​IMG]
     
  2. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #2
    Uncheck Edit > Substitutions > Smart Quotes in these apps (in the menu bar). This setting is disabled by default in Safari.
     
  3. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #3
    Try unchecking the checkbox that says "Use smart quotes and dashes".
     
  4. blujein thread starter macrumors newbie

    Joined:
    Jun 26, 2011
    Location:
    Australia
    #4
    That worked! Thank you!
     

Share This Page