T-mo edge extremely slow...

Discussion in 'iPhone' started by Main Target, Mar 3, 2008.

  1. Main Target macrumors newbie

    Joined:
    Feb 19, 2008
    #1
    Hey guys, im on a 1.1.4 phone unlocked with Ziphone, and the 1.1.3 edge patch from the installer.

    Now I'm not sure of what kind of speeds i SHOULD be getting with t-mobile but heres somet things i notice.

    First, it takes forever to connect, after maybe 20 seconds ill finally see a page load or finally see me e-mail connecting.

    Second, running www.iphonenetworktest.com yields 66-80kbps, is this normal? Ive heard people getting upwards of 200, so its rather disheartening for me.

    Lastly, are there any IM apps, (installed or safari based) that can run semi decent with such a slow connection? Apollo doesnt work at all, and meebo takes forever to load then forever to connect.
     
  2. Philberttheduck macrumors 6502a

    Philberttheduck

    Joined:
    Mar 15, 2006
    Location:
    HB, CA
    #2
    i get 82.9 so i guess its normal. the total internet package one ($20 bucks) is recording like 180 but for 6 dollars a month, i'm not complaining.

    i'm interested to know what locked att edge users get?
     
  3. surfer99 macrumors 6502

    Joined:
    Jul 30, 2006
    Location:
    VA
    #3
    locked 16gb 1.1.4 on the edge network got 191.8 kbps
     
  4. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
  5. Main Target thread starter macrumors newbie

    Joined:
    Feb 19, 2008
    #5
    Any ideas on how i can get my mobilechat/apollo IM to work with t-mo edge?
     
  6. Bad Ash macrumors regular

    Bad Ash

    Joined:
    Feb 20, 2008
    Location:
    Chicago, IL
    #6
    From what I have seen on my friends sidekick is T-mobile's edge is really slow in general.
     

Share This Page