T-Mobile Legacy not showing up on Cydia!

Discussion in 'Jailbreaks and iOS Hacks' started by zebra18, Dec 27, 2009.

  1. zebra18 macrumors member

    Joined:
    Nov 25, 2009
    #1
    Im searching and the T-Mobile Legacy Pack isn't showing up in Cydia..

    I recently had to restore the phone..well I rejailbroke it and unlocked. The unlock works great..but now im in Cydia and it doesn't find the Legacy Pack for MMS? So what should I do?

    The only T-Mobile thing showing up is the T-Mobile US bundles.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    see if you can find the tmobile mms settings and input them manually.
    There was a few threads with them in this forum.
     
  3. zebra18 thread starter macrumors member

    Joined:
    Nov 25, 2009
    #3
    I know cause I already went through it all and the only thing that worked for my phone was doing the package..it wouldn't work properly if I manually did it. Thats why I really need the Legacy thing but its not showing up in Cydia..
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    did you search for legacy.
    I see a few options on cydia for MMS postpaid
     
  5. zebra18 thread starter macrumors member

    Joined:
    Nov 25, 2009
    #5
    yah I just searched legacy...then I tried tmobile and the two us bundles came up..and then I tried mms and it was all themes and stuff..

    the legacy post paid stuff isn't showing up at all!
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Weird, I just searched on my 3GS and they came up.
     

    Attached Files:

  7. zebra18 thread starter macrumors member

    Joined:
    Nov 25, 2009
    #7
    I put in the settings I had before and nothing..I can send it and the person receives it but when they send me something I get nothing..

    could it be this..

    when I open Cydia and its downloading packages I get this messsage saying error fetch something or another..so im reinstalling cydia..maybe that will help?

    EDIT:
    REINSTALLED the cydia installers and bigboss sources and no..nothing still.

    BUT the message i am getting when cydia is dowloading packages is..

    Error: Refresing Data
    http://apt.modmyi.com/dists/stable/main/binary-iphonesos-arm/Packages Hash Sum mismatch
    Some index files failed to download, they have been ignored, or old ones used instead.

    wth?
     
  8. zebra18 thread starter macrumors member

    Joined:
    Nov 25, 2009
    #8
    i have been looking for over 3 hours on the internet and not ONE person can answer why Cydia isn't finding the T-Mo Legacy pack.

    Seriously the person who can help me will be rewarded..cause apparently no one knows. this sucks.
     
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    Sounds like a repo problem. If so, it happens all the time. For some reason, some are able to see items from a previously cached version and some cannot.

    3 hours seems a little extreme to keep trying. Perhaps tomorrow it will pop back up. :rolleyes:

    Likely, nobody here wants your money anyway. I always have to chuckle when posters offer to "reward" someone.
     
  10. Zman5225 macrumors 6502a

    Joined:
    May 15, 2005
    Location:
    Tacoma WA
    #10
    I just searched also and I came up with the same two that I found a long time ago, and the checkmark is still next to the first one that I have installed. Reload cydia on your phone?
     
  11. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    Sounds like theres something wrong with the cydia package repos on your iphone.
    And the modmyi repo in particular.
    And actually thats where those legacy files are located, so no modmyI repo no legacy.
    You'll have to go in thru SSH and remove the faulty repo probably.
     
  12. zebra18 thread starter macrumors member

    Joined:
    Nov 25, 2009
    #12
    okay how do I SSH it then?

    I've never really done that before so can you tell me what to do step by step so I don't eff up.

    I don't have wifi..but ill take my laptop somewhere there is wifi so its not big deal.

    I know I download WinSCP right?

    then what?!


    UGH!

    great now Cydia is crashing..and I didn't get to get the Open SSH thing..now what?
     
  13. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #13
    Gotta wait till cydia is back up online.
    Then try this:


    1. Connect & ssh to your iPhone
    2. Now go to /private/var/lib/apt/lists
    3. Delete all the files in /root/private/var/lib/apt/lists/ except for the partial subfolder.
    Do not delete Partial folder
     
  14. zebra18 thread starter macrumors member

    Joined:
    Nov 25, 2009
    #14
    alright I will try that. and let you know what happens..hopefully cydia will be back online..like now! lol
     
  15. drzxcluziv3 macrumors newbie

    Joined:
    May 26, 2011
    #15
    I need help applejuiced

    i deleted the files on /root/private/var/lib/apt/lists/ and not the partial like u said. now what do i do to reload those files or whats next im lost..please help
     

Share This Page