T-mobile mms on unlocked BB 06.15?????

Discussion in 'Jailbreaks and iOS Hacks' started by iLover1, Dec 2, 2010.

  1. iLover1 macrumors member

    Joined:
    Nov 27, 2010
    #1
    Anybody able to send and recieve MMS on t-mobile network after unlocking via latest ultrasn0w.
    I can send mms to any phone but I cant receive it just reads: "the media content was not included do to a picture resolution or message size restriction.
    I have tried different settings but nothing works.
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
  3. iLover1, Dec 2, 2010
    Last edited: Dec 2, 2010

    iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #3
    APN: wap.voicestream.com
    MMSC: 216.155.174.84/servlets/mms
    MMS PROXY: 216.155.165.50:8080

    what do you think?
     
  4. tag macrumors 6502a

    tag

    Joined:
    Apr 29, 2005
    Location:
    PA, US
    #4
    I just upgraded myself to 4.0 two days ago and ran into this problem again too, and for some reason my old settings didn't work anymore.

    This setup ended up working for me...

    APN: wap.voicestream.com
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size: 1048576
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf


    Alternatively after figuring this out, I found these settings are available via a Cydia package called "T-Mobile US MMS Fix for iOS4" in the repository "http://cydia.pushfix.info/"
     
  5. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #5
    Thks man i will try those settings.
    I appreciate your input.
     
  6. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #6
    crap i did not work, should I install the cidya app even if im on 4.2?
     
  7. STravisC macrumors regular

    Joined:
    Nov 11, 2010
    #7
    You can try. It should work
     
  8. tag macrumors 6502a

    tag

    Joined:
    Apr 29, 2005
    Location:
    PA, US
    #8
    You could give it a shot, the cydia package is for 4.0+ so couldn't hurt to give it a try.

    Also thought I'd ask, did you restart your phone after changing the network settings? They won't kick in until after a restart from what I've found.
     
  9. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #9

    yes i did restart, i guess im going to try the cidya app, hopefully it works.
     
  10. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #10
    well that sucks, cidya no longer supports the repo for this app. i guess im out of luck
    :(
     
  11. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #11
    well that sucks, cidya no longer supports the repo for this app. i guess im out of luck
    :(
     
  12. STravisC macrumors regular

    Joined:
    Nov 11, 2010
    #12
    What repo is it?
     
  13. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #13
    http://cidya.pushfix.info
    it says that it did not work because im trying to load a legacy installer and it is not supported bleh,bleh,bleh.
     
  14. tag macrumors 6502a

    tag

    Joined:
    Apr 29, 2005
    Location:
    PA, US
    #14
    Hmm, that didn't come up for me, but I'm also on 4.0 with apparently an older version of Cydia. Guessing that is the problem.
     
  15. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #15
    yeah that could be, since this version of cydia is fresh out of the oven, it still might need some work, i guess i will just deal with it, at least i have a working phone and am still able to send pics. just being optimistic here. :rolleyes:
     
  16. STravisC macrumors regular

    Joined:
    Nov 11, 2010
    #16
    I have the same Iphone as you and i just installed the tmobile us carrier fix for ios4 with no problems and i can send and recieve fine.
     
  17. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #17
    tmobile us carrier its different then the tmobile mms, i did see it on cydia but was not aware of what it did since it did not give me a description, im going to download it and see if it works for me.

    Also keep in mind my BB its the ipads 06.15, dont know if this makes a difference.

    Thanks all for the responses.
     
  18. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #18
    crap!!! tried to download the us carrier bundle but it gives me a bunch of consecutive error codes, i think im SOL.
    Im going to the devs team maybe someone there has an answer.
     
  19. STravisC macrumors regular

    Joined:
    Nov 11, 2010
    #19
    Nah my bad i ment to say MMS...and i have an 3g on 4.2.1 baseband 6.15.00
     
  20. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #20
    how did you get the mms fix from cydia, did you add a repo or just ran a search.?
     
  21. iLover1 thread starter macrumors member

    Joined:
    Nov 27, 2010
    #21
    I got it!!!!!, i ran the repo again and this time it downloaded within seconds, found the mms fix installed it rebooted, my friend sended an mms and voila i got it.

    Thanks to everyone for their answers.
    Happy ending :d
     
  22. STravisC macrumors regular

    Joined:
    Nov 11, 2010
    #22
    Congrats! you just may have entered the repo wrong.
     

Share This Page