T-Mobile (UK) and MobileMe email

Discussion in 'iPhone Tips, Help and Troubleshooting' started by wpc, Apr 21, 2011.

  1. wpc macrumors regular

    Joined:
    Jun 23, 2009
    Location:
    Canada
    #1
    Hi. Been abroad for a few weeks and had no problems sending emails while away but since getting back I haven't been able to send emails using my MobileMe account on my iPhone with T-Mobile (UK). I can send fine using a wi-fi network, but not on 3G. I keep getting an error message saying the outgoing smtp server has failed.
    Anyone experiencing the same?
    Thanks.
    Phil
     
  2. darren2367 macrumors newbie

    Joined:
    Apr 22, 2011
    #2
    T Mobile UK and MobileMe

    Phil,

    You are not alone! I've had the same problem also, for the last week, similarly since I came back from abroad.

    I have contacted T-mobile who were as much use as a chocolate fireguard, and after calling mobileme support they asked me to change a few settings to add the t-email.co.uk SMTP server as a server for the phone to use.

    I will post some details on here if you require, but I am not entirely sure that its working. My push email facility has now stopped and I have to open the email app to start it searching for emails.

    Have you storted yours yet Phil?
     
  3. wpc thread starter macrumors regular

    Joined:
    Jun 23, 2009
    Location:
    Canada
    #3
    Have managed to send a couple emails today using 3G, so think the issue has been resolved... for now.
     

Share This Page