T-Mobile WiFi Calling ~ Do I need to enable it?

Discussion in 'iOS 8' started by spaceballl, Sep 17, 2014.

  1. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #1
    I'm at home on my WiFi network, I've got my iPhone 5S with iOS8 in front of me, and I can't seem to make a wifi call, just a regular one. Does it activate automatically over time? Is there a setting I'm missing? Thanks!
     
  2. kremer4 macrumors member

    Joined:
    Feb 2, 2009
    Location:
    Fairfax, VA
    #2
    Yes you need to enable it. Go into settings and then in "phone" and then in "Wifi Calls" Then select "Allow Wi-Fi Calls.

    Once enabled you will see Wi-Fi written in the status bar. Works great!
     
  3. spaceballl thread starter macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #3
    Thanks. Did it - very bummed to see that I can't answer calls on my mac when WiFi calling is enabled!
     

Share This Page