T-Mobile WiFi Calling error

Discussion in 'iOS 8' started by BigMar89, Oct 20, 2014.

  1. BigMar89 macrumors 6502

    Joined:
    Jun 15, 2013
    Location:
    Seattle, WA
    #1
    I have an iPhone 6 Plus and WiFi Calling has been working ever since I got the device 3 weeks ago up until yesterday when I noticed "TMobile WiFi" wasn't displaying. Now when I attempt to switch the feature on a screen pops up saying "Error Sorry your request could not be completed. Please try again later." Anybody else having this issue?
     

    Attached Files:

  2. chunheisiu macrumors newbie

    chunheisiu

    Joined:
    Nov 20, 2013
    Location:
    San Francisco, CA
    #2
    Same here. Should be technical problems on Tmo's side.
     
  3. Corregidor macrumors newbie

    Joined:
    Oct 20, 2014
    #3
    Same, on iPhone 5S. Worked until yesterday. Upgrading to iOS 8.1 does not help.
     
  4. CrzyP macrumors regular

    Joined:
    Mar 14, 2012
  5. mentaluproar macrumors 68000

    mentaluproar

    Joined:
    May 25, 2010
    Location:
    Ohio, USA
    #5
    I have this too. I called in last night and said it should be fixed within 72 hours.
     
  6. Corregidor macrumors newbie

    Joined:
    Oct 20, 2014
    #6
    Updated my carrier settings to 18.1. Same error. Thanks for the update, mentaluproar.
     
  7. cariacou macrumors 6502a

    cariacou

    Joined:
    Jul 21, 2010
    #7
    same here. happenned when I was on iOS 8.0.2 over the week end, and still is happenning on 8.1
     
  8. sketdansuu macrumors member

    sketdansuu

    Joined:
    Oct 14, 2014
    #8
    Don't bother calling in for tech support. I spent an hour talking to someone and they didn't even know there is a problem. I got the same rhetoric of "it's going to be fixed in 24 to 72 hours."
     
  9. Corregidor macrumors newbie

    Joined:
    Oct 20, 2014
    #9
    Likely switching carriers tomorrow. Wifi calling has been too flaky either way for me, even with a solid internet connection; I've missed a bunch of incoming calls, and outgoing calls don't always connect after I hit dial. Now this. Oh well.
     
  10. Agent-P macrumors 68030

    Agent-P

    Joined:
    Dec 5, 2009
    Location:
    The Tri-State Area
    #11
    Seems like something going on with T-Mobile then. Thanks for bringing this to our attention. Good to know we aren't only a few people experiencing this.
     
  11. BigMar89 thread starter macrumors 6502

    Joined:
    Jun 15, 2013
    Location:
    Seattle, WA
    #12
  12. BigMar89 thread starter macrumors 6502

    Joined:
    Jun 15, 2013
    Location:
    Seattle, WA
    #13
    for those with this issue, do you guys have a postpaid or prepaid account? as far as I can tell from the t mobile forums is that only prepaid accounts are experiencing this (includes me) and if that is so could it be possible that wifi calling will only be available for post paid?
     
  13. Corregidor macrumors newbie

    Joined:
    Oct 20, 2014
    #14
    Yup, I was prepaid. I'll be surprised though if it was a silent policy change. I'd rather believe we're just handled by different systems and something got borked for prepaid customers. I'd expect T-Mobile's sales/customer service reps to get notified first if there is an official change in services/policy, but they don't seem to have any idea what's going on either.
     
  14. benji888 macrumors 65816

    benji888

    Joined:
    Sep 27, 2006
    Location:
    United States
    #15
    How about giving your iPhone a power cycle?

    I've not seen this error, but, I can tell you it's not 8.1, I had no issues today w/8.1 on iPhone 6, however, I have noticed, sometimes I wake the phone and it's not on TMobile WiFi.

    Power cycle seems to solve it for me, but, like I said, not getting this error, so, not sure if it's the phone or the service.

    (I'm new to T-Mobile...since Oct. 10th.)
     
  15. Corregidor macrumors newbie

    Joined:
    Oct 20, 2014
    #16
    FYI: multiple reports that T-Mobile fixed the issue this morning.
     

Share This Page