Tablet acting most strange

Discussion in 'Mac Accessories' started by Assumption11121, Aug 4, 2007.

  1. Assumption11121 macrumors newbie

    Joined:
    Aug 4, 2007
    #1
    Okay, I've had my Wacom Graphire 3 tablet for about a year now. It's worked flawlessly. However, something has been amiss lately. After using it this morning for about 5 minutes, it suddenly died. The light would not light up and was not responding. I tried unplugging it and trying a different USB port, but alas, no luck. So I tried about a half hour later. It worked for about 10 seconds and the same thing happened. A few hours later, I got more time than before out of it. It's almost as if it's charging, as absurd as that sounds. Physically, it's in very good condition, with no knicks or kinks in the cord.

    I'm running OS X, 10.4.9 on a white MacBook.
    My tablet's drivers are up to date.

    Does anyone have any idea what's going on here? It's most frustrating.
     
  2. wallaby macrumors 6502

    wallaby

    Joined:
    Jun 5, 2007
    Location:
    Iowa
    #2
    Huh...sounds like the circuit board within the tablet is malfunctioning. Are you able to try it on another computer besides your MacBook? If not I'd just call Wacom to see what the problem could be, and how much they would charge to fix it. I don't remember if they offer a warranty or how long it lasts though.
     

Share This Page