Tag Issues?

Discussion in 'OS X Mavericks (10.9)' started by theBigD23, Oct 22, 2013.

  1. theBigD23 macrumors 6502a

    Joined:
    Sep 13, 2008
    #1
    I assign tags to files and folders and it doesn't show up in Finder. Does anyone else have this issue?

    Mac Pro 2008.
     
  2. zen macrumors 68000

    zen

    Joined:
    Jun 26, 2003
    #2
    Yep, tags seems to be a real mess.

    I have tagged a lot of files, but while they show up in the Finder if I click on that tag's display, some of the files don't actually have the coloured dot displayed next to them. If I give them multiple tags, the dots appear (and overlap as they should), but when I go back to the first tag, it doesn't show.

    In the tags view, if I make the "tags" column visible in list view, it shows the correct custom tag name, but elsewhere in the Finder, it calls it by the colour I've used (in this case "purple"), which is not much use.

    When renaming files in the tag Finder view, the filename does not update - but if I open another Finder tab or window and navigate to where the file is, the new name is in place. So the list in the tag view is not updating.

    Tag searching is also hit-and-miss - if I click on a tag in Finder to display all items tagged, sometimes it shows zero items. Sometimes the items will appear after a long delay, sometimes they are there instantly.

    Tags definitely has some bugs to squash. At the moment, it's not that useful, and I'm surprised none of this was picked up during testing.
     
  3. RotorPilot macrumors newbie

    Joined:
    Jun 17, 2010
    #3
    I too am having issues similar to what both of you are describing. The colored dot will show up next to the file correctly but will not show when I click on the tag. So far that's the only issue I've encountered with Mavericks.
     
  4. theBigD23 thread starter macrumors 6502a

    Joined:
    Sep 13, 2008
    #4
    What is your system?

    ----------

    I don't have all of your issues issues, but with more testing, I've noticed another one:

    If I assign a tag, let's say Orange to a folder. If I rename that tag from Orange to "Help" for example, I cannot ever remove the tag from the folder unless I rename back the Tag "Help" back to "Orange". The word doesn't show for the Newly created tag.
     
  5. RotorPilot macrumors newbie

    Joined:
    Jun 17, 2010
    #5
    ----------

    I'm running on a late 2012 27" iMac. Off topic, but when I tried replying back to you I had to log back in and Safari had nothing stored about the new password that it created for me. So that now makes two things that I've discovered that aren't working for me.
     
  6. theBigD23 thread starter macrumors 6502a

    Joined:
    Sep 13, 2008
    #6
    There seems to be a major problems with Tags. Hopefully an update will fix them.
     
  7. mariva macrumors newbie

    mariva

    Joined:
    Oct 23, 2013
    #7
    Finder tags: "All Tags..." missing from Sidebar

    I've figured out how to set up and use tags, for the most part, but I have another problem to add. After renaming and deleting some Finder tags, the catchall "All Tags..." item disappeared from the Sidebar in Finder. How do I get it back?
     
  8. zen macrumors 68000

    zen

    Joined:
    Jun 26, 2003
    #8
    Same here.

    My issues described above don't go away with restarts or anything, so it's definitely a bug.

    It's a shame, because tags seemed like it would be one of the most useful features for me.
     
  9. theBigD23 thread starter macrumors 6502a

    Joined:
    Sep 13, 2008
    #9
    Submit the bug to www.apple.com/feedback so it can be fixed in the next release.
     
  10. zen macrumors 68000

    zen

    Joined:
    Jun 26, 2003
    #10
    Good idea!
     
  11. bobright macrumors 601

    Joined:
    Jun 29, 2010
    #11
    Tags seems like a windows feature to me, a mess and feels like a chore to do... I'll stick to just plain ol shortcuts in Finder on the left side
     
  12. Beavix macrumors 6502a

    Beavix

    Joined:
    Dec 1, 2010
    Location:
    Romania
    #12
    I don't have this issue.

    ----------

    On my Mac, if I rename a file in the tag view, there is a delay of one or two seconds but after that the file name does get updated.
     

Share This Page