Tagging 720p files

Discussion in 'Apple TV and Home Theater' started by nando2323, Apr 19, 2009.

  1. nando2323 macrumors 6502a

    Joined:
    Aug 15, 2007
    #1
    How do I tag and chapter 720p m4v files. MetaX just crashes every time I try it and yes I do have the 64bit option checked off. It's always the parsley 64 thing that crashes and gives me some zero byte file warning. It doesnt destroy my data or anything but just doesn't work. It works perfectly fine on DVD rips but all my BD rips are no go. I been using Subtler for the time being but it's just not as good as MetaX. Any help would be appreciated.
     
  2. bucksaddle macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    UK
    #2
    How big are your 720p files because if they are over 4Gb you need the 64 bit option on.
     
  3. nando2323 thread starter macrumors 6502a

    Joined:
    Aug 15, 2007
    #3
    ;P
     
  4. bucksaddle macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    UK
    #4
    I don't get what you are saying - how big are your files? You say you have this option turned OFF yet if your files are over 4GB then it needs to be ON.
    My 720p BD rips tend to be slightly over 4GB and i have no problems tagging them in MetaX

    EDIT: Unless you mean by "checked off" you mean the option is ticked in preferences. Checked off to me means it is not being used.
     
  5. haze macrumors regular

    Joined:
    Nov 11, 2007
    #5
    It seems fairly obvious that he means he has a check mark next to it. Unless English isn't your native language, than I apologize. (Or in other words he has it turned on.) As for a fix, I have been searching for one myself.
     
  6. nando2323 thread starter macrumors 6502a

    Joined:
    Aug 15, 2007
    #6
    Thank you for elaborating this for me :)
     
  7. bucksaddle macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    UK
    #7
    Well, now that we have established that :)

    I'm still guessing that your files are over 4GB therefore do you have a 64 bit file enabled? As MetaX is crashing at that point i believe it is looking for the 64bit atom, i don't think it just works dependent upon the size of the file.
    Not sure what you are using to encode the files but in HandBrake you need to make sure the "Large File Size" option is ticked, or enabled, or turned on, or checked off - insert your own terminology here. :)
    Not sure what the option is in other encoders such as VisualHub.
    That should allow the tagging in MetaX - if your files are actually over 4GB (still guessing), however i believe the 64 bit option may provide incompatibility with a few devices out there so YMMV
     
  8. nando2323 thread starter macrumors 6502a

    Joined:
    Aug 15, 2007
    #8
    I do have 64bit on in Metax and I do use the large file option in Handbrake. I have done over 300 DVD's and obviously the file size there doesn't matter but now with these large files >4GB it's giving me problems. I have tried uninstalling and reinstalling MetaX but still nothing, I dunno if there is a way to reinstall Atomic64 but I think that's what's causing my problems. Maybe if I could completely clean up MetaX and Atomic and reinstall both it would fix my issues. How do I go about this though?
     

Share This Page