Tagging Movies (Meta Data)

Discussion in 'Mac Apps and Mac App Store' started by AMERICUS, Jan 3, 2011.

  1. AMERICUS macrumors newbie

    Joined:
    Jan 3, 2011
    #1
    I know this has been asked a million times and I have seen threads on the same problem, but I have not been able to resolve it.

    When I go to tag a movie encoded with 0.9.4 x86_64 with any program it does not work. For a while MetaX would corrupt the file. Through searching I found that if I checked the 'Large file size 64bit' check box it would play the video, but no audio. If I open the .m4v file in VLC everything works fine, audio and video. I tried Vindalin (or whatever) and iFlicks with the same results. Actually when I ran the script with iFlicks it didn't add the album art of anything in iTunes, but same story...video, but no audio.

    Can anyone help me? 95% of the movies I have are encoded with Handbrake and from what I have searched this seems to be the common link.
     
  2. AMERICUS thread starter macrumors newbie

    Joined:
    Jan 3, 2011
    #3
    I haven't tried it no. The fact that I am getting the same results with two or three programs leads me to believe it's not the meta tagging program. And it is even more odd that the files play fine in VLC, just not in iTunes.
     

Share This Page