taig 8.4 not working

JPL951

macrumors newbie
Original poster
Jun 24, 2015
12
2
FIXED!!

TURN ON AIRPLANE MODE IF YOU ENCOUNTER ANY ERRORS. it worked for me!
 
Last edited:
  • Like
Reactions: Romanesq

bradl

macrumors 601
Jun 16, 2008
4,006
11,823
As the title says... it isnt working. I updated my ipod touch 5g to 8.4. tried with iTunes 12.1.2 didnt work, said it wont work with that version, so i downgraded to 12.0.x now it says cannot find device... yet both in itunes, and on the device it says im on 8.4. I turned off passcode, as well as find my ipod. i also turned autolock off... still nothing.. at this point i really have no idea what to do... any insight is appreciated.
How did you update to 8.4?

BL.
 

jpcarro

macrumors 6502
Mar 13, 2009
417
67
On your nine
As the title says... it isnt working. I updated my ipod touch 5g to 8.4. tried with iTunes 12.1.2 didnt work, said it wont work with that version, so i downgraded to 12.0.x now it says cannot find device... yet both in itunes, and on the device it says im on 8.4. I turned off passcode, as well as find my ipod. i also turned autolock off... still nothing.. at this point i really have no idea what to do... any insight is appreciated.
I had the same "cannot find device" msg despite downgrading to iTunes 12.0.1. I put my iP6 into airplane mode and then it starting working.
 

JPL951

macrumors newbie
Original poster
Jun 24, 2015
12
2
nevermind, i got it. simply put your device into airplane mode. that fixed it for me.

Only thing now is its stuck at 60% while jailbreaking... ive tried restarting my device, nothing seems to do the trick.
 
Last edited: