iPhone TaiG Bricked My iPhone 4S

Discussion in 'Jailbreaks and iOS Hacks' started by CoolJay, Aug 4, 2015.

  1. CoolJay, Aug 4, 2015
    Last edited: Aug 5, 2015

    CoolJay macrumors newbie

    Aug 4, 2015
    Hello everybody, i just recently upgraded my iPhone 4S via itunes, then i proceeded to go ahead and jailbreak it with the latest version of TaiG (I am on Windows). I removed my passcode and signed out of iCloud and started the jailbreak and after about 5 minutes or so it said the jailbreak has failed. my iphone is now in a boot loop where when you turn it on the apple logo appears then flashes white screen then restarts and repeats forever.i put it into recovery mode with the picture of the cord and itunes logo and when i do this it stops rebooting. so i put i plugged it into my pc and tried restoring it and when i do the iphone restarts twice it goes to the apple logo and then it flashes a white screen and reboots goes to apple logo then flashes white screen again then goes back to the recovery mode logo then i get the following error on itunes and it stops rebooting

    "The iPhone "iPhone" could not be restored. An unknown error occurred (4013)."

    after i take the charger cord out and restart the phone it goes back to the orginal reboot loop where it starts on the apple logo sticks there for about 6seconds then it flashes white and the phone restarts and reboots.

    so i then tried doing the same thing but putting my phone into DFU mode before trying to restore
    i got the same error again. Then i tried uninstalling itunes and all apple drivers with it and reinstalling making sure everything up to date and fresh. I tried restoring again changing usb ports and i got the same error. I tried all the above processes again on another computer and it didn't work. People suggested holding the volume button in for a long time and to put a bright light over the sensor while booting it.

    i can not find anything online that fixes my issue, am i the first person to brick my iphone from jailbreaking?
  2. tinktink09is macrumors newbie

    Nov 4, 2011
    Safe Mode by holding both power and home until you get the Apple logo, then immediately hold volume up.
  3. b0fh666 macrumors 6502a


    Oct 12, 2012
    you cannot softbrick an iphone, check your hosts file for tinyumbrella stuff (gs.appel.com misdirection)
  4. eyoungren macrumors P6


    Aug 31, 2011
    ten-zero-eleven-zero-zero by zero-two
    Just curious how OP gets to Safe Mode if the jailbreak failed?

    At best wouldn't Mobile Substrate mode be inaccessible? At worst, not even installed?
  5. Applejuiced macrumors Westmere


    Apr 16, 2008
    At the iPhone hacks section.
    You either have a hardware issue with the phone or other hardware related fault such as faulty wire or computer port.
    Try DFU restore on another computer running the latest itunes version and use a new lightning usb wire.
    If that still doesnt work bring it to Apple so they can diagnose it.
    Software JB's do not cause hardware issues like that so its something else for sure.
  6. TriJetHero macrumors 601


    Oct 13, 2010
    From the iphonewiki:
    Error 4013
    • Connection to device is lost after the "Preparing iPhone for Restore" step but before the phone is actually wiped causing it to boot normally. Check USB connections and try again.
    Try AJ's sugestion
  7. Manatlt macrumors 6502a

    Aug 26, 2013
    London, UK
    If it's the cable, that could also explain why the jailbreak failed.

Share This Page