Taige update.


JPL951

macrumors newbie
Jun 24, 2015
12
2
so, i have to re-JB my device?

also i wouldnt trust that link.. TaiG hasn't even updated the files on their website.....
 
  • Like
Reactions: engelke2010

matthew2926

macrumors 6502
Sep 13, 2013
405
69
Michigan
so, i have to re-JB my device?

also i wouldnt trust that link.. TaiG hasn't even updated the files on their website.....
The link seems legit, as it uses the official Taig download server. However, the file that it links to is not finalized (thus the corruption error), which is probably the reason that they haven't updated their site to include it. Also, you can either rejailbreak your device or use the .deb file that the OP linked. Not sure if Taig can/will release a traditional update via Cydia, but for now, .deb seems to be working for other users (I have not tried it myself).
 

matthew2926

macrumors 6502
Sep 13, 2013
405
69
Michigan
same here just downloaded it and its corrupt.
Yea, there is a whole thread regarding the .deb and the .zip tool on Reddit. Seems like the .deb works to update people who have already jailbroken, but the .zip tool is not ready yet. Also, rumor has it that the .zip tool will also fix the iTunes 20% hang error.
 

Enjoylife1788

macrumors 6502a
Aug 22, 2011
759
97
Also, does the new deb address the settings app crash and other bugs? I am holding off on 8.1.2 now till major bugs are addressed. Can anyone confirm?
 

HankHowdy

macrumors 68040
Original poster
Dec 2, 2012
3,489
383
Victorville CA
so, i have to re-JB my device?

also i wouldnt trust that link.. TaiG hasn't even updated the files on their website.....
I have downloaded the link and installed the deb with ifile.

Most of all my tweak are working now.



Even winterboard works.
 
  • Like
Reactions: yui4

JPL951

macrumors newbie
Jun 24, 2015
12
2
simply downloading a cracked version of ifile in cydia, then downloading the deb file, opening with ifile, installing with ifile, then rebooting works perfectly. took me oh 2 minutes. :)
 

matthew2926

macrumors 6502
Sep 13, 2013
405
69
Michigan
I supplied the tool with the link.

I was wondering what trijet was talking about.
You supplied the .deb file. Trijet linked to the new TaiG .exe tool (currently not working) that will be run on the computer in order to achieve the initial jailbreak and install Cydia, TaiG package, etc.
 

HankHowdy

macrumors 68040
Original poster
Dec 2, 2012
3,489
383
Victorville CA
You supplied the .deb file. Trijet linked to the new TaiG .exe tool (currently not working) that will be run on the computer in order to achieve the initial jailbreak and install Cydia, TaiG package, etc.

Oh I see. I supplied the deb for those who are already jail broken.
 

matthew2926

macrumors 6502
Sep 13, 2013
405
69
Michigan
Reddit users claim that the Chinese version (not English as previously linked) of the TaiG .zip tool seems to work. I'm downloading it now to confirm/deny this claim. Link to the Chinese version can be found below.

Link: http://apt.taig.com/installer/TaiGJBreak_2100.zip
The Chinese .zip tool extracted without a problem. I'm going to wait for the English version, but it seems like the Chinese version will work for anyone willing to try it.
 

shyam09

macrumors 68020
Oct 31, 2010
2,069
1,967
had to install iTunes 12.0.1 x64 on Win 7 x64, but it worked! Luckily I had a windows 7 secondary OS for some games, otherwise iTunes didn't want to install on Win 8.1
 

mango316

macrumors regular
Sep 13, 2014
110
130
Just downloaded and installed Chinese version successfully, playing around with Cydia now, lets see...
 

matthew2926

macrumors 6502
Sep 13, 2013
405
69
Michigan
had to install iTunes 12.0.1 x64 on Win 7 x64, but it worked! Luckily I had a windows 7 secondary OS for some games, otherwise iTunes didn't want to install on Win 8.1
Just downloaded and installed Chinese version successfully, playing around with Cydia now, lets see...
So version 2.1 of the TaiG tool (Chinese version) still requires the downgraded iTunes?
 

mango316

macrumors regular
Sep 13, 2014
110
130
So version 2.1 of the TaiG tool (Chinese version) still requires the downgraded iTunes?
That I didn't have chance to because I jailbroke it on the same machine I used yesterday to jailbreak my 1st phone and iTunes is still at the required 12.01.