Taking iPhone 4 Pictures Issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Resist, Sep 10, 2011.

  1. Resist, Sep 10, 2011
    Last edited: Sep 10, 2011

    Resist macrumors 68030

    Joined:
    Jan 15, 2008
    #1
    Just noticed that some of the pictures I've taken with my iPhone 4 are saved at a much lower resolution. When I email them, I'm not getting an option to pick the size. It's almost as if when I email a picture and am given a choice of the size to send, it saves them at that smaller size on my iPhone and losing the higher resolution picture.

    For instance when I use Info for one of my pictures it says it's a 152KB file, with a dimension of 640x478, that was modified. The funny thing is, I didn't modify it to a smaller size other than emailing it.
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    Try This

    Go to settings, photo and look for the bottom screen (HDR) activate "Keep Normal Picture)

    Its the only camera setting but you can choose HDR from the camera screen too.

    I find taking pictures with my phone a pretty hit and miss affair if I'm holding the phone. Sometimes they come out great, others are blurry.

    put it on a stand and I get great results....Must be the shakes:D
     
  3. Resist, Sep 11, 2011
    Last edited: Sep 11, 2011

    Resist thread starter macrumors 68030

    Joined:
    Jan 15, 2008
    #3
    My pictures did not come out blurry, that's not the issue. Also HDR has nothing to do with it, even though "Keep Normal Photo" is on. It's the resolution size that's the problem.

    I'm beginning to think that some of my photo's were not taken with my iPhone and instead were emailed to me from a friends iPhone, at a lower resolution. I have so many pictures on my iPhone that sometimes I forget which ones I took and which ones were emailed to me and I saved on my camera roll.



    UPDATE: Turns out those pictures were from a friends iPhone that were emailed to me in the lowest resolution. Problem solved.
     

Share This Page