iPhone Tall Screen Install Issue

Discussion in 'Jailbreaks and iOS Hacks' started by tehreflex, Feb 13, 2013.

  1. tehreflex macrumors 6502

    Joined:
    Jul 30, 2009
    #1
    I'm getting a dependency error when trying to install Tall Screen on my iPhone 5.

    Here is a screen shot of the error. http://i.imgur.com/Xw6TOF5.png

    These are the dependencies if you can't see SS
    gsc.model+iphone >=5.0
    gsc.model.ipod >=5.0

    Any ideas as to what may be causing it?

    Thanks
     
  2. wknapp0924 macrumors 6502

    Joined:
    Sep 14, 2012
    Location:
    Honolulu, HI
    #2

    Pay a buck, install Full Force, enjoy full screen.
     

Share This Page