Tansmission problem with Downloading. (port mapping n stuff)

Discussion in 'Mac Apps and Mac App Store' started by Michael13, Nov 28, 2007.

  1. Michael13 macrumors member

    Joined:
    Nov 2, 2007
    Location:
    Rockland County NY
    #1
    I just fowarded a port to my mac for Transmission. when i go to preferences it says "error mapping port" in the advanced tab. lately after the update(0.94) ive been having problems with torrents not DL'ing at all iv trying to fix this issue for the past two days. anyone else having problems with transmission?
     
  2. Mydel macrumors 6502a

    Mydel

    Joined:
    Apr 8, 2006
    Location:
    Sometimes here mostly there
    #2
    Yeah it just doesnt work in Leopard. I have no clue how to make it go green. That new firewall is hmm strange.
     
  3. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #3
    Mine says port successfully mapped, although it just hangs at checking port status (which isn't as important, i would think). You could also just check the specific port using grc.com's shield's up test, which tells me my designated bit torrent port is open.

    I'm using UPnP on a wrt54gl running dd-wrt, and 10.5.1.

    [​IMG]
     
  4. JangoFett124 macrumors regular

    Joined:
    Jul 16, 2002
    #4
    The nightly builds have just fixed a problem with port forwarding on Leopard. Give it a try. http://transmission.xpjets.com/

    MBHockey: The site the app uses to check port status was temporarily down. It should be up again and working.
     
  5. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #5
    I just updated to 0.95, and now everything is locked up. My initial port is now closed even after numerous updates kept it open. It's been so long since I've set it all up I'm not even sure I can remember how.

    Anyone else having the same problem with the new Transmission?
     

Share This Page