"Tap to Drag" Broken on 2010 MBP's?

Discussion in 'MacBook Pro' started by Cali3350, Apr 29, 2010.

  1. Cali3350 macrumors regular

    Joined:
    Feb 16, 2009
    #1
    Hey guys,

    Just got my new 15" in and im loving it. One thing seems bugged (for me atleast):

    When I enable 'tap to click' everything works just fine. If I then enable 'Tap to drag' the computer ALWAYS behaves as though "drag lock" is on, no matter if I toggle it on or off or switch it while the computer is running. Anyone else experience this? To call it annoying would be an understatement.
     
  2. bugout macrumors 6502a

    Joined:
    May 11, 2008
    Location:
    is everything!
    #2
    Works fine here. It is a bit sensitive sometimes, You just have to make sure your not double tapping to activate the drag. Even a small latent double tap kicks it off.
     
  3. wandrer2 macrumors member

    Joined:
    Feb 9, 2010
    #3
    I've been having trouble with this. You have to remove your finger from the trackpad for quite a distance, or it won't register and continue dragging. It's quite annoying.
     
  4. Skizzot macrumors newbie

    Joined:
    Mar 10, 2010
    #4
    I experienced the same annoyance while trying out one of the new mbps at an apple store.
     
  5. Cali3350 thread starter macrumors regular

    Joined:
    Feb 16, 2009
    #5
    At least it sounds like a software issue then. Heres hoping Apple can fix it in a firmware update, its very annoying from my POV.
     

Share This Page