Tapatalk bar at screen bottom?

Discussion in 'iOS 9' started by jenni122701, Sep 16, 2015.

  1. jenni122701 macrumors regular

    jenni122701

    Joined:
    Jan 13, 2013
    Location:
    (Western) North Carolina, USA
    #1
    I'm on 9.1 PB. I just noticed this this morning. Hadn't seen it before. When I double click home button this bar is showing on the bottom of screen. What is it there for? I cant seem to get it to go away. Is there a setting for this somewhere? It is there even when I don't have TT open in background or anything.
    [​IMG]
     
  2. J.C macrumors 6502

    Joined:
    Nov 12, 2008
  3. jenni122701 thread starter macrumors regular

    jenni122701

    Joined:
    Jan 13, 2013
    Location:
    (Western) North Carolina, USA
    #3
    I will look that up, hadn't heard of it I don't think. Thanks!
     
  4. J.C macrumors 6502

    Joined:
    Nov 12, 2008
    #4
    It allows you to start something on one device and complete it on another. Tap it and see what happens. For example: Open Safari on your iPhone. Then open your iPad and double-click. You'll see a Safari icon at the bottom of the screen. Tapping it will open whatever you had going in Safari on the iPhone. You can also start a message or email on one device and complete it on another.
     
  5. jenni122701 thread starter macrumors regular

    jenni122701

    Joined:
    Jan 13, 2013
    Location:
    (Western) North Carolina, USA
    #5
    I got ya. I feel stupid I hadn't read about that with all the info I have been reading. I am constantly going back and forth on my iPad and iPhone. Thank you so much for the info. It's appreciated!
     
  6. iTom17 macrumors 6502a

    iTom17

    Joined:
    Aug 2, 2013
    Location:
    the Netherlands
    #6
    Actually, this is not due to Handoff. It's Proactive Siri. When you use an app a lot, your iPhone will learn this from you and start suggesting that app at the time you might want to use it. I've got the same with the weather app every morning, because I check it when I wake up. :p

    It can be turned off if you want. Just go to Settings > General > Handoff & Suggested Apps > turn off 'Installed apps'


    Handoff shows it differently: 'From <device name>'. And not as 'Good morning <name>' like you've got.
     

Share This Page