Taptic engine losing strength over time?

Discussion in 'Apple Watch' started by betabeta, May 19, 2015.

  1. betabeta macrumors 6502a

    Joined:
    Jun 28, 2013
    #1
    I don't have the prominent setting on and it worked great for the first 3 weeks, now all of a sudden seems it's not as strong as it was. It's possible our bodies adjust to the feeling and block it out so I'll have to check another one, but in the last few days I really noticed a change.

    Anyone else noticing it becoming less prominent? or has anyone had it completely stop working?
     
  2. sincere11105 macrumors 6502

    Joined:
    Oct 22, 2013
  3. JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #3
    A member reported having the same issue and had the Genius bar check it out. They thought it was weaker than normal and are getting him a replacement.
     
  4. betabeta thread starter macrumors 6502a

    Joined:
    Jun 28, 2013
    #4
    Yeah, that's how I checked to see the strength, I turned it down then up, and the highest setting is really light, low setting was almost unnoticeable.

    Yeah, I read something about issues with it causing the delays, so I'm sure a few bad ones got out and maybe I got one. Good to know they agreed and replaced it. I tried another one and it was stronger, so I'll probably have to get it replaced.
     

Share This Page