Target Disk Mode problems

Discussion in 'MacBook Pro' started by mustgroove, May 12, 2009.

  1. mustgroove macrumors regular

    Joined:
    Aug 14, 2006
    #1
    I've got a Boot Camp partition on my MBP and I booted into Target Disk mode to copy some stuff over to another (Windows) machine...

    The other machine correctly recognised the Windows partition at first, but later on I tried doing it again and the other machine would only produce a "Removable Disk Drive" with no files in it.

    Tried rebooting both machines, running CHKDSK on the Boot Camp partition, all to no avail. The Boot Camp partition works fine on the MBP itself, but in Target Disk mode it now will only show up as an empty "Removable Disk Drive".

    Any theories as to how to fix this?
     
  2. g3funk macrumors member

    g3funk

    Joined:
    Oct 2, 2008
    #2
    It is a fairly crappy suggestion but sometimes with the windows partitions, especially if they were somehow incorrectly ejected (which looks to be true in your case) you need to boot into them, play for a second and shut down the machine correctly. Windows creates some unhappiness in this case and blows temp files all over the system. Usually a correct login and shutdown helps alleviate the odd activity.
     

Share This Page