Target Display Mode audio only comes out internal speaker now

Discussion in 'iMac' started by okboy, Mar 2, 2011.

  1. okboy macrumors regular

    Joined:
    Oct 9, 2010
    #1
    One of the big surprises I got with my Mac is that the audio from my HDMI source (Xbox 360) played out the USB headset I have for my Mac when I used TDM with the AV 360.

    However, for some reason, maybe because I turned on File Vault, this stopped, and it only plays out the internal speaker now.

    I've since turned off File Vault, but the problem persists. Any thoughts about a solution?
     
  2. okboy thread starter macrumors regular

    Joined:
    Oct 9, 2010
    #2
    bump

    I have tried resetting the PRAM and logging in as another user, but no joy.
     
  3. okboy thread starter macrumors regular

    Joined:
    Oct 9, 2010
  4. Mikey7c8 macrumors regular

    Joined:
    Sep 15, 2009
    Location:
    Montreal, Canada
    #4
    I'll be honest, I have no idea what you're talking about.
     
  5. okboy thread starter macrumors regular

    Joined:
    Oct 9, 2010
    #5
    Ok, fair, my bad, you're the second person to say that. Let me explain,

    [​IMG]

    These are the output and input options I have on my Mac. One is a headset the other are the internal speakers and microphone built into the iMac.

    [​IMG]

    This is a device called the AV360. The iMac allows something called Target Display Mode, but only with MiniDP input. The AV360 takes the HDMI signal and makes it into MiniDP. It is sold at the Apple store. It also sends along the audio messages.

    [​IMG]

    This is the HDMI device (I'm not advocating it or other Microsoft products, btw). It outputs HDMI which goes to the AV360. The signal includes video and audio.

    [​IMG]

    In this mess is a USB device that plays audio. It's a wireless USB headset. The AV360 also plugs in here, into the Mini Display Port.

    Now that that is out of the way...

    The audio message from the Xbox 360 (HDMI source) used to play through the USB headset in this configuration, when I first bought and set up the devices.

    Now, the audio only plays through the internal speakers, no matter what the settings are in the OS.

    I want the audio to play through the headset instead.

    Please let me know if there is anything I can clarify.

    I know I sound pedantic and facetious, but I guess I didn't explain properly somewhere!
     

Share This Page