Tascam US-144 Midi problem

Discussion in 'Digital Audio' started by The Tummy Bugs, Apr 11, 2010.

  1. The Tummy Bugs macrumors newbie

    Apr 11, 2010
    Hi all,

    I have a white Macbook 2.0 GHZ running Snow Leopard. I am having trouble getting it to recognise my Tascam US-144 in the Midi section of Audio/Midi settings.

    It turns up in the audio section, but never in the Midi area. I have plugged a Korg Nano Pad in and that populated straight away, so the laptop is recognising Midi OK. I have read that some people have been having trouble getting it to populate in the Audio area, but this is not an issue for me.

    This device was working fine until I upgraded to Snow Leopard. I have tested it on an XP machine and it works OK too. I have also updated the latest drivers, actually, I have tried many drivers, just to be sure but to no avail. Tried opening Audio/Midi settings in 32 bit as well with no luck.

    If anyone has any advice on what else to try that would be much appreciated.


Share This Page