TB Display wake issues?

Discussion in 'Mac Accessories' started by dalum, Sep 27, 2011.

  1. dalum macrumors newbie

    Joined:
    Apr 3, 2011
    #1
    Hey guys, I seem to be having issues after waking a mac with with the display already attached. I'm using either an early 2011 mbp15 or 2011 mba13 both in closed clamshell mode with bluetooth keyboard/touchpad. Both running lion with all the updates.

    The first time I remember I was using the mbp15 with wifi. I'd hit a key to wake up the computer/display and it would say no internet connected. Wifi was connected, all the right numbers were in the network config, and the network diag's program said the internet was working fine. Wifi was even top in "set service order". Safari, chrome, iChat would say no network but I could get in my routers config using its ip address in safari. Windows internet worked just fine in a parallels vm. I unplugged the thunderbolt cable and instantly saw ichat log in my mac account from my windows box. I replugged the thunderbolt cable and everything was working fine.

    Now I have an ethernet cable going to the display and my air connected and it did the exact same thing. "Display ethernet" at top of service order and wifi under it. I woke up the system and neither connection would work generally but safari could goto my routers config ip and windows in parallels internet worked just fine. I even changed the dns entries to open dns and that didn't help. Un then replugging the tbolt cable instantly logged aim in and everything works after that.

    Also just now connected to the air the usb ports on the display wouldn't even charge my iphone. Replugging the tbolt cable fixed the internet problem and the usb port became live.

    Anyone else having these issues?
     
  2. CWallace macrumors 603

    CWallace

    Joined:
    Aug 17, 2007
    Location:
    Seattle, WA
    #2
    I have used my ATD with my 27" iMac and 13" MBP and when the computer wakes, so does the ATD. I've used the MBP in clamshell and open mode. I am also on 10.7.1.
     
  3. ReadInTheUsa macrumors newbie

    Joined:
    Sep 29, 2011
    #3
    I have a similar issue. If I put my Macbook Pro to sleep in clam shell mode and then wake it, I lose all connectivity to the display accept for the picture. Sound will come from the Macbook Pro and not the display. I lose ethernet connectivity. I can not see external drives that are connected to the display and so on. This does not happen I share the screen with the Macbook Pro open.
     
  4. hefeglass macrumors 6502a

    Joined:
    Apr 21, 2009
    #4
    i have a different problem when waking from sleep

    2011 13 mba


    when i wake the computer after it slept overnight, the screen wouldn't come on...although the computer was on, sound from volume control was working..

    this only has happened a couple times.


    another strange thing is sometimes it wakes from sleep and the signin box is located halfway off the screen on the lower left corner..
     
  5. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #5
    For the folks with problems: have you applied all the Thunderbolt updates that have come out in the last couple of weeks? I believe there were two - one firmware and one OS/driver update.
     

Share This Page