TBD Ethernet revs up MBA fans

Discussion in 'Mac Accessories' started by AppleFanBoy888, Feb 12, 2012.

  1. AppleFanBoy888 macrumors member

    Joined:
    Apr 17, 2010
    #1
    Hello everyone,

    I have a 2011 11" i7 Macbook Air and a Thunderbolt Display but it seems like every time I use it together, it would heat up my CPU to 170F and rev up my MBA fan. I hated how noisy it was and was a about to return my Thunderbolt Display until I found this post: http://forums.macrumors.com/showpost.php?p=13754996&postcount=76

    The workaround solution worked perfectly and my MBA is cool and quiet once again! I am still disappointed that I can't use my TBD Ethernet without my MBA rev-ing up it's fans.

    Does anyone else have this problem and better way to fix this?

    Thanks
     
  2. jayhawk11 macrumors 6502a

    jayhawk11

    Joined:
    Oct 19, 2007
    #2
    Tried resetting the SMC yet? That can help with power management/fan issues.
     
  3. AppleFanBoy888 thread starter macrumors member

    Joined:
    Apr 17, 2010
    #3
    Yes. I have already tried to reset the SMC and PRAM but it's still the same.
     
  4. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #4
    My MacBook Air fans are just loud with the display connected. I'm a bit annoyed about this.
     
  5. supermanfan macrumors member

    Joined:
    Aug 23, 2008
    #5
    Same issue here. Unplugging the Ethernet from the TBD did not reduce fan speed. Over 6K RPM.
     

Share This Page